1337Clan Map

#1

Am I the only one who gets this error when trying to access the map for the server?

“Web files are not matched with plugin version: All files need to be same version (2.1-SNAPSHOT-1091) - try refreshing browser cache (shift-reload)”

Holy formatting. But lets keep it like that for the effect. Anyway. Anyone else? What gives?

0 Likes

#2

I have no idea what you are talking about O.O

0 Likes

#3

Go to the right side of the page and select and option

0 Likes

#4

Experienced similar issues myself, but it appears it has resolved itself, try again.

0 Likes

#5

I did not do a thing.  :ph34r:

0 Likes

#6

lol thanks dan

(w00t, 200th post)

0 Likes